<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5RWDS7');</script>
    <!-- End Google Tag Manager -->

    <!-- Google Optimize -->
    <script src="https://www.googleoptimize.com/optimize.js?id=OPT-TX6J4TX"></script>

    <title>Mine near Boundary Waters would pose “disproportionate” danger to Native American and low-income communities  | The Wilderness Society</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_JQyZ9StD4-4I5jikYtL8icbvn1b-f6xMTWUzpXDhKlc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_lEmbonsIFIYIj18hwggui3chWrwuRSoNMNOQAZtUEfk.css" />

    
    <meta charset="utf-8" />
<link rel="canonical" href="https://www.wilderness.org/articles/blog/mine-near-boundary-waters-would-pose-disproportionate-danger-native-american-and-low-income-communities" />
<meta name="description" content="An environmental review by the U.S. Forest Service confirms that sulfide-ore mining near the Boundary Waters Canoe Area Wilderness in Minnesota poses an unacceptable danger, including acid mine drainage pollution that would cause “disproportionate adverse risk to Native American and low-income communities.”" />
<meta name="abstract" content="An environmental review by the U.S. Forest Service confirms that sulfide-ore mining near the Boundary Waters Canoe Area Wilderness in Minnesota poses an unacceptable danger, including acid mine drainage pollution that would cause “disproportionate adverse risk to Native American and low-income communities.”" />
<meta property="og:site_name" content="The Wilderness Society" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.wilderness.org/articles/blog/mine-near-boundary-waters-would-pose-disproportionate-danger-native-american-and-low-income-communities" />
<meta property="og:title" content="Mine near Boundary Waters would pose “disproportionate” danger to Native American and low-income communities" />
<meta property="og:description" content="An environmental review by the U.S. Forest Service confirms that sulfide-ore mining near the Boundary Waters Canoe Area Wilderness in Minnesota poses an unacceptable danger, including acid mine drainage pollution that would cause “disproportionate adverse risk to Native American and low-income communities.”" />
<meta property="og:image" content="https://www.wilderness.org/sites/default/files/styles/1200x630/public/media/image/MN_BoundaryWaters_WILD_GregOwens_R_140627_04%20%281%29.jpg?h=06ac0d8c&amp;itok=6XkMyCnZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Wilderness" />
<meta name="twitter:title" content="Mine near Boundary Waters would pose “disproportionate” danger to Native American and low-income communities" />
<meta name="twitter:site:id" content="1494952010" />
<meta name="twitter:url" content="https://www.wilderness.org/articles/blog/mine-near-boundary-waters-would-pose-disproportionate-danger-native-american-and-low-income-communities" />
<meta name="twitter:image" content="https://www.wilderness.org/sites/default/files/styles/1200x630/public/media/image/MN_BoundaryWaters_WILD_GregOwens_R_140627_04%20%281%29.jpg?h=06ac0d8c&amp;itok=6XkMyCnZ" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="revision" href="https://www.wilderness.org/articles/blog/mine-near-boundary-waters-would-pose-disproportionate-danger-native-american-and-low-income-communities" />


    <link rel="apple-touch-icon" sizes="180x180" href="/themes/wilderness/assets/images/meta/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/wilderness/assets/images/meta/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/wilderness/assets/images/meta/favicon-16x16.png">
    <link rel="manifest" href="/themes/wilderness/assets/images/meta/site.webmanifest">
    <link rel="mask-icon" href="/themes/wilderness/assets/images/meta/safari-pinned-tab.svg" color="#00476b">
    <link rel="shortcut icon" href="/themes/wilderness/assets//images/meta/favicon.ico">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-config" content="/themes/wilderness/assets/images/meta/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" href="https://d1azc1qln24ryf.cloudfront.net/55136/Wildernessorg/style-cf.css?6dk49v">
  </head>
  <body class="path-node page-node-type-library-item">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RWDS7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  

<div class="page-container">

      <div id="site-header-menu-takeover" aria-hidden="true" class="site-header-menu-takeover">

  <div class="site-header-menu-takeover-bgs">
          <div class="site-header-takeover-bg">
              </div>
          <div class="site-header-takeover-bg">
              </div>
          <div class="site-header-takeover-bg">
              </div>
          <div class="site-header-takeover-bg">
              </div>
      </div>

  <div class="site-header-menu-takeover-header">
    <div class="site-header-menu-takeover-logo">
              <img data-blue-logo="/themes/wilderness/assets/images/tws-logo-blue.svg" data-white-logo="/themes/wilderness/logo.svg" src="/themes/wilderness/logo.svg" alt="The Wilderness Society Logo">
          </div>

    <div class="site-header-menu-takeover-search">
      <div class="site-header-search-inner">
        <form class="wilderness-search-searchbox search-field" data-drupal-selector="wilderness-search-searchbox" action="/articles/blog/mine-near-boundary-waters-would-pose-disproportionate-danger-native-american-and-low-income-communities" method="post" id="wilderness-search-searchbox" accept-charset="UTF-8">
    <label for="edit-search-text" class="sr-text">Search</label>
<input placeholder="Search by keyword..." class="search-field-input form-search" aria-label="search-header-input" data-drupal-selector="edit-search-text" type="search" id="edit-search-text" name="search_text" value="" size="60" maxlength="128" />

<input style="display:none" class="search-field-submit icon-search button button--primary js-form-submit form-submit" data-drupal-selector="edit-submit-button" type="submit" id="edit-submit-button" name="op" value="Submit" />
<input autocomplete="off" data-drupal-selector="form-qpu17otriac2cmt6f3gq5k1yg9fzg1wugaykrudaf5u" type="hidden" name="form_build_id" value="form-QpU17otriAC2cMT6f3GQ5K1yG9FZg1wuGaYkRUdAf5U" />
<input data-drupal-selector="edit-wilderness-search-searchbox" type="hidden" name="form_id" value="wilderness_search_searchbox" />

  <button class="search-field-submit icon-search" type="submit" name="submit-button"><span class="sr-text">Search</span></button>
  <button class="search-field-clear icon-close" type="reset" name="reset-button"><span class="sr-text">Clear</span></button>
</form>

      </div>
    </div>

    <div class="site-header-menu-takeover-nav">
      <div class="site-header-menu-takeover-nav-buttons">
          <a href="https://www.wilderness.org/take-action" class="btn -small -orange">Take Action</a>

          <a href="https://act.wilderness.org/onlineactions/K5tjmuqoAUihE5wZHpDSYw2" class="btn -small -red">Donate</a>

      </div>
      <button type="button" class="site-header-menu-takeover-close js-takeover-close"><span class="sr-text">Close</span></button>
    </div>
  </div>

  <div class="site-header-menu-takeover-inner">
    <div class="site-takeover-main-nav">
      <div class="site-takeover-accordion">
        <ul class="site-takeover-accordion-items">

          
            <li class="site-takeover-accordion-item js-takeover-main-nav-item" data-expanded="false">
              <div class="eyebrow">Mission</div>
              <div class="title-row">
                <h2 class="h3">
                  <a href="/our-mission-timeline">Mission</a>
                </h2>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item js-takeover-main-nav-item" data-expanded="false">
              <div class="eyebrow">Our Work</div>
              <div class="title-row">
                <h2 class="h3">
                  <a href="/key-issues">Our Work</a>
                </h2>
                                  <button
                    id="main-nav-accordion-2"
                    class="site-takeover-accordion-trigger"
                    aria-expanded="false"
                    aria-controls="main-nav-accordion-item-2"
                  ><span class="sr-text">Open/Close Menu</span></button>
                              </div>

                              <div
                  id="main-nav-accordion-item-2"
                  class="site-takeover-accordion-content"
                  role="region"
                  aria-labelledby="main-nav-accordion-2"
                  aria-hidden="true"
                >
                  <ul class="site-takeover-accordion-subnav">
                                          <li class="site-takeover-accordion-subnav-item">
                        <a href="/key-issues/climate-change-solutions">Climate Solutions</a>
                      </li>
                                          <li class="site-takeover-accordion-subnav-item">
                        <a href="/connected">Connected Landscapes</a>
                      </li>
                                          <li class="site-takeover-accordion-subnav-item">
                        <a href="/key-issues/community-led-conservation">Community-Led Conservation</a>
                      </li>
                                      </ul>
                </div>
                          </li>

          
            <li class="site-takeover-accordion-item js-takeover-main-nav-item" data-expanded="false">
              <div class="eyebrow">Where We Work</div>
              <div class="title-row">
                <h2 class="h3">
                  <a href="https://www.wilderness.org/wild-places?browse=state">Where We Work</a>
                </h2>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item js-takeover-main-nav-item" data-expanded="false">
              <div class="eyebrow">News</div>
              <div class="title-row">
                <h2 class="h3">
                  <a href="https://www.wilderness.org/articles?_limit=7&amp;_page=1&amp;keywords=&amp;_sort=date&amp;_order=desc&amp;type=8%2C3%2C9%2C6%2C4%2C5">News</a>
                </h2>
                              </div>

                          </li>

          
        </ul>
      </div>
    </div>

    <div class="site-takeover-secondary-nav">
      <div class="site-takeover-accordion">
        <ul class="site-takeover-accordion-items">

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/">Home</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/about-us">About Us</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/careers-internships">Careers</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/landacknowledgment">Equity and Inclusion</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/accountability">Financials</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="/news">Knowledge Library</a>
                </div>
                              </div>

                          </li>

          
            <li class="site-takeover-accordion-item" data-expanded="false">
              <div class="title-row">
                <div class="title">
                  <a href="http://www.wilderness.org/articles?_limit=7&amp;_page=1&amp;keywords=&amp;_sort=date&amp;_order=desc&amp;type=4%2C9">Newsroom</a>
                </div>
                              </div>

                          </li>

          
        </ul>
      </div>
    </div>

    <div class="site-takeover-mobile-nav-buttons">
        <a href="https://act.wilderness.org/onlineactions/K5tjmuqoAUihE5wZHpDSYw2" class="btn -red">Donate</a>

        <a href="http://act.wilderness.org/onlineactions/4mhRL26jREyR2rtwiWotng2" class="btn -light">Become a Member</a>

        <a href="http://act.wilderness.org/onlineactions/wzdacSEjVUmKKThPZReUUA2" class="btn -light">Renew Your Membership</a>

        <a href="/get-involved/see-more-ways-give" class="site-takeover-mobile-nav-buttons-more-ways-to-give">See more ways to give</a>

    </div>
  </div>

</div>



  <header class="site-header">
            <a class="site-header-logo" href="/">
              <img data-blue-logo="/themes/wilderness/assets/images/tws-logo-blue.svg" data-white-logo="/themes/wilderness/logo.svg" src="/themes/wilderness/logo.svg" alt="The Wilderness Society Logo">
          </a>
  <div id="block-wildernessmobiledonationbutton" class="block-wilderness-structure-mobile-donate site-header-nav-main-donate-mobile">
        <a href="https://act.wilderness.org/onlineactions/K5tjmuqoAUihE5wZHpDSYw2" class="btn -small -red">Donate</a>

  </div>
<div id="block-wildernessmainmenu" class="site-header-menu">
  <div class="site-header-menu-inner js-site-header-menu">
    <ul class="site-header-menu-buttons">
              <li class="site-header-nav-main-join">
            <a href="https://www.wilderness.org/take-action" class="btn -small -orange">Take Action</a>


                  </li>
      
              <li class="site-header-nav-main-donate">
            <a href="https://act.wilderness.org/onlineactions/K5tjmuqoAUihE5wZHpDSYw2" class="btn -small -red">Donate</a>


                      <ul class="site-header-nav-main-button-dropdown-links">
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="http://act.wilderness.org/onlineactions/3hLloTNiCESMtezW0a5ulw2">One-Time Gift</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="http://act.wilderness.org/onlineactions/K5tjmuqoAUihE5wZHpDSYw2">Monthly Gift</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="http://act.wilderness.org/onlineactions/4mhRL26jREyR2rtwiWotng2">Become A Member</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="http://act.wilderness.org/onlineactions/wzdacSEjVUmKKThPZReUUA2">Renew Your Membership</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="https://act.wilderness.org/2NK_noe7YUKXvQMpG3KIOA2">Advocates for Wilderness</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="https://www.wilderness.org/presidents-circle">President&#039;s Circle</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="http://wilderness.planningyourlegacy.org/">Gift &amp; Estate Planning</a>
                </li>
                              <li class="site-header-nav-main-button-dropdown-links-item">
                  <a href="/get-involved/see-more-ways-give">More Ways to Give</a>
                </li>
                          </ul>
                  </li>
          </ul>

    <button
      class="site-header-menu-toggle js-site-header-menu-takeover-toggle"
      aria-label="Open and Close Site Header Menu"
      aria-expanded="false"
      aria-controls="site-header-menu-takeover"
    ><span class="sr-text">Menu</span></button>

  </div>
</div>


  </header>
  
  <main role="main">
      <div id="block-wildernesslibraryitemhero" class="library-detail-hero">
  <div class="library-detail-hero-content">
    <a href="/articles?type=8" class="library-detail-hero-content-type">Blog</a>
    <h1 class="library-detail-hero-content-title h1">Mine near Boundary Waters would pose “disproportionate” danger to Native American and low-income communities </h1>
    <div class="library-detail-hero-content-byline">
              <span class="library-detail-hero-content-byline-date">July 11, 2022</span>
                      </div>
            <ul class="breadcrumbs">
            <li class="breadcrumbs-item">
        <a href="/">Home</a>
      </li>
                <li class="breadcrumbs-item">
        <a href="/articles">Articles</a>
      </li>
                <li class="breadcrumbs-item -current">
        Mine near Boundary Waters would pose “disproportionate” danger to Native American and low-income communities 
      </li>
        </ul>

      </div>
      <div class="library-detail-hero-image">
      <figure class="library-detail-hero-image-figure">
        <picture>
          <source srcset="/sites/default/files/styles/1000x755_webp/public/media/image/MN_BoundaryWaters_WILD_GregOwens_R_140627_04%20%281%29.jpg.webp?itok=sS0Pva25">
          <img src="/sites/default/files/styles/1000x755/public/media/image/MN_BoundaryWaters_WILD_GregOwens_R_140627_04%20%281%29.jpg?h=06ac0d8c&amp;itok=B5YOAPmp" alt="Boundary Waters Canoe Area Wilderness" loading="lazy">
        </picture>
        <figcaption class="library-detail-hero-image-figure-content">
                                    <p class="library-detail-hero-image-figure-content-caption -caption">Tourism in the Boundary Waters region generates over 17,000 local jobs.</p>
                                      <p class="library-detail-hero-image-figure-content-photo-credit -photo-credit">Greg Owens</p>
                              </figcaption>
      </figure>
    </div>
  </div>



    <div class="components-wrapper">
                          <div data-drupal-messages-fallback class="hidden"></div>
<div role="article" class="node--type-library-item">

  
    

  

<!-- components/social-share.twig -->
<div class="social-share-wrapper">
  <div class="social-share">
    <div class="social-share-inner">
      <div class="social-share-title h4">Share</div>
      <div class="social-share-links">
        <a href="#" data-service="twitter" class="social-share-link icon-twitter"><span class="sr-text">Share on Twitter</span></a>
        <a href="#" data-service="facebook" class="social-share-link icon-facebook"><span class="sr-text">Share on Facebook</span></a>
        <a href="#" data-service="linkedin" class="social-share-link icon-linkedin"><span class="sr-text">Share on LinkedIn</span></a>
        <a href="/cdn-cgi/l/email-protection#36094543545c5355420b7f130406425e5943515e421304064f59431304064159435a5213040654531304065f5842534453454253521304065f58130406425e5f45130406454259444f1304065044595b130406625e53130406615f5a525344585345451304066559555f53424f1304061b1304067b5f585313040658535744130406745943585257444f1304066157425344451304064159435a5213040646594553130406137304130e06130f75525f45464459465944425f5958574253137304130e06130f7213040652575851534413040642591304067857425f4053130406775b53445f5557581304065758521304065a59411b5f5855595b5313040655595b5b43585f425f534513040610575b460d5459524f0b7044595b130406625e53130406615f5a525344585345451304066559555f53424f1305771304067b5f585313040658535744130406745943585257444f1304066157425344451304064159435a5213040646594553130406137304130e06130f75525f45464459465944425f5958574253137304130e06130f7213040652575851534413040642591304067857425f4053130406775b53445f5557581304065758521304065a59411b5f5855595b5313040655595b5b43585f425f53451304061306771306775e4242464513057713047013047041414118415f5a52534458534545185944511304705744425f555a5345130470545a59511304705b5f58531b585357441b545943585257444f1b4157425344451b4159435a521b465945531b525f45464459465944425f59585742531b5257585153441b5857425f40531b575b53445f5557581b5758521b5a59411b5f5855595b531b55595b5b43585f425f5345" data-service="email" class="social-share-link icon-email"><span class="sr-text">Share via Email</span></a>
      </div>
    </div>
  </div>
</div>
        <div class="text-block">
      <div class="text-block-content wysiwyg-content">
                  <h2 class="text-block-content-title">  Forest Service report: sulfide-ore mining in area unsafe 
</h2>
                          <div class="text-block-content-text">  <p>You’ve probably heard this colorful phrase before: “[poop] rolls downhill.” If so, allow the U.S. Forest Service to introduce a similar, if more urgent, corollary: “toxic mine waste flows downstream.”   </p>
<p>A recent environmental review by the agency confirms it. Specifically, they say that's the problem <strong>with sulfide-ore mining in the watershed of the Boundary Waters Canoe Area Wilderness, in Minnesota’s Superior National Forest. </strong>Findings show acid mine drainage from that proposed development would permanently taint the area, the only large temperate lake-land wilderness in the National Wilderness Preservation System, and cause “disproportionate adverse risk to Native American and low-income communities.” </p>

</div>
              </div>
    </div>
  
  
      <div class="linear-related-content">
      <h2 class="linear-related-content-title h2">  TAKE ACTION
</h2>
      <div class="linear-related-content-items">
          
      <div class="linear-related-content-item">
                    <div class="image-wrapper">
          <picture>
            <source srcset="/sites/default/files/styles/630x630_webp/public/media/image/MN_BoundaryWatersCanoeArea_WA_JoannaGilkeson_USFS_Flickr_210912_01.jpg.webp?itok=4_wIWibC">
            <img src="/sites/default/files/styles/630x630/public/media/image/MN_BoundaryWatersCanoeArea_WA_JoannaGilkeson_USFS_Flickr_210912_01.jpg?h=d08f423e&amp;itok=JxELL0Od" alt="Green tree-tops in foreground with lake-dotted forest landscape in the background under blue sky" loading="lazy">
          </picture>
                      <div class="photo-caption">
              <p>Joanna Gilkeson, USFS, Flickr</p>
            </div>
                  </div>
            <div class="linear-related-content-item-content">
        <h4 class="linear-related-content-item-title h4">  Sign our petition to the Forest Service: NO toxic mine in the Boundary Waters
</h4>
        <p class="linear-related-content-item-text">  Mining near the Boundary Waters would be an environmental and public-health disaster, including posing “disproportionate adverse risk to Native American and low-income communities.”
</p>
          <a href="https://act.wilderness.org/a/tell-forest-service-follow-science-boundary-waters-1" class="linear-related-content-item-button btn -small">ACT NOW</a>

      </div>
    </div>
  

      </div>
    </div>
  
        <div class="text-block">
      <div class="text-block-content wysiwyg-content">
                          <div class="text-block-content-text">  <p>These communities would face high risks “indefinitely,” the report says, because they rely on harvesting wild rice and gathering fish and fowl from the region. <strong>Pollution from mining would reduce the amount of food available and could lead to food contamination from mercury and other toxic metals.  </strong></p>
<p>Indigenous leaders and scientists have been warning about these dangers for years. The Forest Service analysis agrees with them, and is yet another piece of evidence that mining cannot be allowed near the Boundary Waters. </p>
<p lang="EN-US" xml:lang="EN-US" xml:lang="EN-US">Adding to those concerns, the industry has a poor safety record. Waste-reservoir leaks and other accidents are all but inevitable, making mining risky “no matter how it is conducted,” in the Forest Service’s words. Such failures could become likelier over time, increasing threats to water quality and public health. </p>

</div>
              </div>
    </div>
  
        <div class="text-block">
      <div class="text-block-content wysiwyg-content">
                  <h2 class="text-block-content-title">  Biden admin considering 20-year mineral withdrawal 
</h2>
                          <div class="text-block-content-text">  <p>The new findings have been eagerly awaited. Hundreds of thousands of people, including more than 10,000 Wilderness Society supporters, told the Biden administration this spring to review the potential environmental effects of mining. This report is the result.<a href="https://act.wilderness.org/a/tell-forest-service-follow-science-boundary-waters-1"><strong> Now the public has until July 28 to submit comments on it. </strong></a></p>

</div>
              </div>
    </div>
  
  
      <div class="linear-related-content">
      <h2 class="linear-related-content-title h2">  RELATED
</h2>
      <div class="linear-related-content-items">
          
      <div class="linear-related-content-item">
                    <div class="image-wrapper">
          <picture>
            <source srcset="/sites/default/files/styles/630x630_webp/public/media/image/MN_BoundaryWatersCanoeArea_WILD_SteveRobertsen_USFS_161006_01.jpg.webp?itok=65sVUEqD">
            <img src="/sites/default/files/styles/630x630/public/media/image/MN_BoundaryWatersCanoeArea_WILD_SteveRobertsen_USFS_161006_01.jpg?h=d08f423e&amp;itok=1WqNXard" alt="Clear blue lake surrounded by forest-covered hills where the trees are beginning to turn yellow and gold with autumn " loading="lazy">
          </picture>
                      <div class="photo-caption">
              <p>Steve Robertsen, USFS</p>
            </div>
                  </div>
            <div class="linear-related-content-item-content">
        <h4 class="linear-related-content-item-title h4">  Twin Metals leases canceled next to Boundary Waters
</h4>
        <p class="linear-related-content-item-text">  The Biden administration took long-awaited action that represents a huge step toward permanently protecting the Boundary Waters from toxic mining.
</p>
          <a href="/articles/blog/toxic-mining-leases-canceled-next-boundary-waters-wilderness" class="linear-related-content-item-button btn -small">READ MORE</a>

      </div>
    </div>
  

      </div>
    </div>
  
        <div class="text-block">
      <div class="text-block-content wysiwyg-content">
                          <div class="text-block-content-text">  <p>We’re asking the Forest Service to issue a 20-year ban on mining in the Boundary Waters’ Rainy River Watershed, which is the ancestral home of the Ojibwe people and a landscape rich with wildlife habitat and cherished outdoor recreation areas. This action is a crucial step needed to block the mine threat in the short term as we work with lawmakers to permanently protect the area.  </p>
<p>The science is clear: Sulfide-ore mining next to Boundary Waters-Canoe Area Wilderness poses an unacceptable risk to local communities, wildlife and the environment. <a href="https://act.wilderness.org/a/tell-forest-service-follow-science-boundary-waters-1">We must do everything possible to defend against it.</a></p>

</div>
              </div>
    </div>
  
  
      <div class="library-carousel">
      <div class="library-carousel-header">
        <h2 class="library-carousel-title h2">  Explore further
</h2>
        <div class="library-carousel-nav">
          <a href="#" class="library-carousel-nav-button -prev icon-caret-left"><span class="sr-text">Previous</span></a>
          <a href="#" class="library-carousel-nav-button -next icon-caret-right"><span class="sr-text">Next</span></a>
        </div>
      </div>
      <div class="library-carousel-items">
        <div class="library-carousel-items-inner">
            <a role="article" class="library-carousel-teaser node--type-library-item" href="/articles/blog/timeline-explore-how-mining-threatens-boundary-waters">
  <div class="library-carousel-teaser-image">
    <picture>
      <source srcset="/sites/default/files/styles/324x300_webp/public/media/image/20375382066_9a220200bb_k.jpg.webp?itok=ATOsg1XO">
      <img src="/sites/default/files/styles/324x300/public/media/image/20375382066_9a220200bb_k.jpg?h=4521fff0&amp;itok=3AeeE36U" alt="Boundary Waters" loading="lazy">
    </picture>
  </div>
  <h4 class="library-carousel-teaser-title h3"><span class="field field--name-title field--type-string field--label-hidden">Timeline: Explore how mining threatens the Boundary Waters</span>
</h4>
  <span class="library-carousel-teaser-button btn -small -light">Learn more</span>
      <div class="photo-caption">
      <p>briandjan607/Flickr</p>
    </div>
  </a>

  <a role="article" class="library-carousel-teaser node--type-library-item" href="/articles/blog/biden-takes-big-step-toward-boundary-waters-protection">
  <div class="library-carousel-teaser-image">
    <picture>
      <source srcset="/sites/default/files/styles/324x300_webp/public/media/image/MN_BoundaryWatersCanoeArea_WILD_200824_03.jpg.webp?itok=XAgeuxh7">
      <img src="/sites/default/files/styles/324x300/public/media/image/MN_BoundaryWatersCanoeArea_WILD_200824_03.jpg?h=4362216e&amp;itok=MY7AYpaM" alt="Tree-covered island bathed in sunlight, with image reflected in lake surface. Shoreline with larger forest is visible in the background." loading="lazy">
    </picture>
  </div>
  <h4 class="library-carousel-teaser-title h3"><span class="field field--name-title field--type-string field--label-hidden">Biden takes big step toward Boundary Waters protection  </span>
</h4>
  <span class="library-carousel-teaser-button btn -small -light">Learn more</span>
      <div class="photo-caption">
      <p>Ernesto Ruiz</p>
    </div>
  </a>

  <a role="article" class="library-carousel-teaser node--type-library-item" href="/articles/blog/horror-stories-about-mining-why-we-shouldnt-fast-track-mining-public-lands">
  <div class="library-carousel-teaser-image">
    <picture>
      <source srcset="/sites/default/files/styles/324x300_webp/public/media/image/AZ_NavajoMiners_Milton%20Jack%20Snow_0.jpg.webp?itok=fABpHxDA">
      <img src="/sites/default/files/styles/324x300/public/media/image/AZ_NavajoMiners_Milton%20Jack%20Snow_0.jpg?h=79749019&amp;itok=YWBPbiup" alt="Navajo miners exit a mine in Cove, Arizona, on top of a small train." loading="lazy">
    </picture>
  </div>
  <h4 class="library-carousel-teaser-title h3"><span class="field field--name-title field--type-string field--label-hidden">Horror Stories About Mining: Why we shouldn’t fast-track mining on public lands</span>
</h4>
  <span class="library-carousel-teaser-button btn -small -light">Learn more</span>
      <div class="photo-caption">
      <p>Milton Jack Snow/SERC.CARLETON.EDU/CC BY-NC-SA 3.0</p>
    </div>
  </a>


        </div>
      </div>
    </div>
  


</div>


                  <div id="block-wildernessemailsubscribe" class="block-wilderness-structure-email-subscribe">
  
    
      <!-- components/email-subscribe.twig -->
<div class="email-subscribe">

  <div class="email-subscribe-message -success">
    <div class="email-subscribe-message-title h2">Thank You!</div>
    <p class="email-subscribe-message-text">For joining the movement to save our lands.</p>
  </div>

  <div class="email-subscribe-message -error">
    <div class="email-subscribe-message-title h2">Error</div>
    <p class="email-subscribe-message-text">We were unable to process your request. Please try again.</p>
  </div>

  <div class="email-subscribe-content">
    <div class="email-subscribe-title h3">
      <span class="email-subscribe-title-white">Join the movement</span>
      <span class="email-subscribe-title-green">to save our wildlands</span>
    </div>
    <form class="email-subscribe-form">
      <div class="email-subscribe-form-field">
        <label for="email" class="sr-text">Email Address</label>
        <input type="email" name="email" aria-label="Email Address" placeholder="Your email address..." required>
      </div>
      <button class="email-subscribe-form-button" type="submit">Submit</button>
    </form>
  </div>

</div>

  </div>


          </div>

  </main>

      <div class="site-footer">
        <div class="site-footer-contact">
  <img src="/themes/wilderness/assets/images/tws-logo-symbol.svg" alt="The Wilderness Society Logo Symbol">
  <span class="site-footer-contact-address">1801 Pennsylvania Ave. NW Suite 200 <br/>Washington, DC 20006</span>
    <span class="site-footer-contact-phone-text">1-800-THE-WILD</span>
      <a href="tel:1-800-843-9453" class="site-footer-contact-phone-num">(1-800-843-9453)</a>

            <a href="/cdn-cgi/l/email-protection#315c545c535443714546421f5e43560e4244535b5452450c785f404458434814030157435e5c14030166585d5554435f5442421f5e435614030166545314030162584554" class="site-footer-contact-email"><span class="__cf_email__" data-cfemail="74191119161106340003075a1b0613">[email&#160;protected]</span></a>
      </div>
<div class="site-footer-mobile-buttons">
        <a href="http://act.wilderness.org/onlineactions/4mhRL26jREyR2rtwiWotng2" class="btn -light">Become a Member</a>

          <a href="http://act.wilderness.org/onlineactions/wzdacSEjVUmKKThPZReUUA2" class="btn -light">Renew Your Membership</a>

  </div>
<nav class="site-footer-nav">
      <ul class="site-footer-nav-utility">
              <li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a></li>
              <li><a href="/about-us" data-drupal-link-system-path="node/90">About Us</a></li>
              <li><a href="/careers-internships" title="Careers" data-drupal-link-system-path="node/282">Careers</a></li>
              <li><a href="/landacknowledgment" data-drupal-link-system-path="node/361">Equity and Inclusion</a></li>
              <li><a href="/accountability" data-drupal-link-system-path="node/359">Financials</a></li>
              <li><a href="/news" data-drupal-link-system-path="node/9">Knowledge Library</a></li>
              <li><a href="http://www.wilderness.org/articles?_limit=7&amp;_page=1&amp;keywords=&amp;_sort=date&amp;_order=desc&amp;type=4%2C9">Newsroom</a></li>
          </ul>
    <ul class="site-footer-nav-social">
          <li><a href="https://www.facebook.com/TheWildernessSociety/" class="icon-facebook" target="_blank"><span class="sr-text">facebook</span></a></li>
          <li><a href="https://twitter.com/Wilderness" class="icon-twitter" target="_blank"><span class="sr-text">twitter</span></a></li>
          <li><a href="https://www.instagram.com/wildernesssociety/" class="icon-instagram" target="_blank"><span class="sr-text">instagram</span></a></li>
          <li><a href="https://www.linkedin.com/company/the-wilderness-society/" class="icon-linkedin" target="_blank"><span class="sr-text">linkedin</span></a></li>
      </ul>
</nav>
<nav class="site-footer-copyright-extra">
  <div class="site-footer-desktop-buttons">
            <a href="http://act.wilderness.org/onlineactions/4mhRL26jREyR2rtwiWotng2" class="btn -light">Become a Member</a>

                <a href="http://act.wilderness.org/onlineactions/wzdacSEjVUmKKThPZReUUA2" class="btn -light">Renew Your Membership</a>

      </div>
  <div class="site-footer-copyright-extra-copyright">
    <span>&copy; 2022 The Wilderness Society.</span>
          <span>All Rights Reserved.</span>
      </div>
      <div class="site-footer-copyright-extra-links">
              <a href="/privacy-policy" hreflang="en">Privacy Policy</a>
              <a href="/terms-use" hreflang="en">Terms of Use</a>
          </div>
  </nav>


    </div>
  
  

</div>
  </div>

    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1448","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"user":{"uid":0,"permissionsHash":"20c19e8800f60733f1294411dfcbf879e963e3480acd0cd404bc4f271f15465f"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.2.1"></script>
<script src="/themes/wilderness/assets/js/bundle.js?revcue"></script>

  </body>
</html>
